Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 18, 2025 - 20:00 GMT-03:00
Scheduled
We’ve released several improvements to enhance security, flexibility, and overall performance:
+ New connector usage: Implementation of the Data Update – Set Values connector to reduce the need for custom API integrations.
+ Mandatory 2FA: Email-based two-factor authentication is now required for users who have not yet activated Google Authenticator.
+ Bug fixes: Various minor issues have been corrected.
+ Infrastructure improvements: Backend and infrastructure enhancements to ensure greater stability and performance.
Posted Oct 06, 2025 - 04:10 GMT-03:00
This scheduled maintenance affected: Login/SSO and HEFLO BPM (BPMN Editor - North America, Europe, Africa, Asia, and Oceania, BPMN Editor - South America).