Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 01, 2026 - 17:30 GMT-03:00
Scheduled
We will perform scheduled maintenance to upgrade the technology stack of our infrastructure hosted in the Ireland region (eu-west-1).
Only secondary services will be updated. Even so, brief intermittent unavailability of a few minutes may occur during the window. No action is required from users.
The file virus scanning service is the most likely to be affected: during the maintenance, file uploads may experience slowness or temporary scan failures. If an error occurs, simply retry the upload after a few minutes.
We will post updates on this page as the maintenance progresses and once it is completed.
Posted Aug 01, 2026 - 14:45 GMT-03:00
This scheduled maintenance affected: Login/SSO and HEFLO BPM (BPMN Editor - North America, Europe, Africa, Asia, and Oceania).